仕事で使い慣れている Cisco891FJ-K9 が中古1万円で入手できたので、自宅のNWに導入してみたがメリットがないため、やめたという記録です。。。
無題
 Cisco891FJ-K9の特徴についてご紹介

・ファンレスタイプのため静音性に優れている
 ⇒消費電力もエンタープライズ用途としては極めて低い(60W以下)

・10/100/1000 Mbps マネージド スイッチ を 8 ポート装備している
 ⇒この条件で、中古で1万円以下で調べると他はYAMAHA RTX-1200とか

・そのうち、4 ポートは 125 W 電源アダプタによる PoE に対応している
 ⇒ここの調べがあまかったが、容量の大きい電源アダプタを別途入手するか自作すればいいんでしょ程度に考えていた

・SFPポートを1ポート標準装備
 ⇒ホームユースでは無用の長物です

・IP-SEC VPNスループット350Mbps(892Jの1.75倍)、BHR-4GRVはPPTPが30M~40Mだったような・・・
 ⇒現在のVPN接続方式をPPTPからIPsecへ将来的に移行できるという目論見

・まだ新品が販売終了していないのでEOSLが未設定であり、当面ファームの更新が期待できる
 ⇒EOSLが設定されていないエンタープライズ製品が中古で安く出回る事例は極めて少ない

などなど

 で、セキュリティ上公開できない部分はマスクしますが、まず以下のようにブロードバンドルータ機能を実現するコンフィグを書いてみました。
-----------------------------------------------------------------------------------------------------
!
version 15.4
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime
service password-encryption
!
hostname mykr
!
boot-start-marker
boot-end-marker
!
!
logging buffered 4096
no logging console
enable password 7 *********
!
no aaa new-model
clock timezone JST 9 0
!
no ip dhcp conflict logging
ip dhcp excluded-address 192.168.100.1 192.168.100.15
ip dhcp excluded-address 192.168.100.64 192.168.100.254
!
ip dhcp pool dhcp100
 network 192.168.100.0 255.255.255.0
 default-router 192.168.100.254
 dns-server 220.220.***.*** 220.220.***.***
 domain-name haseatskier.com
 lease 7
!
ip domain name haseatskier.com
ip name-server 220.220.***.***
ip name-server 220.220.***.***
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
cts logging verbose
license udi pid C891FJ-K9 sn ***********
!
username ************ password 7 ************
!
ip ssh version 2
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
 isdn termination multidrop
!
interface FastEthernet0
 ip address 192.168.192.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0
 switchport access vlan 168
 no ip address
 no cdp enable
!
interface GigabitEthernet1
 switchport access vlan 100
 no ip address
 no cdp enable
!
(省略)
!
interface GigabitEthernet8
 no ip address
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
 no cdp enable
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan100
 ip address 192.168.100.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Vlan168
 no ip address
!
interface Async3
 no ip address
 encapsulation slip
 shutdown
!
interface Dialer1
 mtu 1454
 ip address negotiated
 ip access-group 100 in
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 ip tcp adjust-mss 1414
 dialer pool 1
 dialer idle-timeout 0
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname ***************
 ppp chap password 7 ****************
 ppp ipcp dns request accept
 no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.100.*** **** interface Dialer1 *****
ip route 0.0.0.0 0.0.0.0 Dialer1 permanent
ip route 192.168.192.0 255.255.255.0 FastEthernet0
!
dialer-list 1 protocol ip permit
!
access-list 1 permit 192.168.192.0 0.0.0.255
access-list 1 permit 192.168.168.0 0.0.0.255
access-list 1 permit 192.168.100.0 0.0.0.255
access-list 100 deny   ip 0.0.0.0 0.255.255.255 any
access-list 100 deny   ip 10.0.0.0 0.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 deny   ip 169.254.0.0 0.0.255.255 any
access-list 100 deny   ip 172.16.0.0 0.15.255.255 any
access-list 100 deny   ip 192.0.2.0 0.0.0.255 any
access-list 100 deny   ip 192.168.0.0 0.0.0.255 any
access-list 100 deny   ip 224.0.0.0 15.255.255.255 any
access-list 100 deny   ip 240.0.0.0 15.255.255.255 any
access-list 100 deny   tcp any any range 137 139
access-list 100 deny   tcp any range 137 139 any
access-list 100 deny   udp any any range netbios-ns netbios-ss
access-list 100 deny   udp any range netbios-ns netbios-ss any
access-list 100 deny   tcp any any eq 445
access-list 100 deny   tcp any eq 445 any
access-list 100 deny   udp any any eq 445
access-list 100 deny   udp any eq 445 any
access-list 100 deny   tcp any any eq telnet
access-list 100 permit tcp any any eq ***** log
access-list 100 permit ip any any
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
line con 0
 exec-timeout 0 0
 logging synchronous
 no modem enable
line aux 0
line 3
 modem InOut
 speed 115200
 flowcontrol hardware
line vty 0 4
 exec-timeout 30 0
 login local
 transport input ssh
!
no scheduler allocate
!
end
-----------------------------------------------------------------------------------------------------

 WANポート(GigabitEthernet8)はPoEやVLANに対応していないため、 マネージド スイッチ の8 ポートうちPoEポートを含む2ポートで独立したVLAN(vlan168)組んで、このVLAN経由でONUに接続する構成にしています。

 まず、PoEなしで動作確認OK。その後PoEを取りつけて、PoEインタフェースで
power inline auto
と叩いてみたら、エラー・・・。アレっと思い、いろいろと調べてみると、別に本体内部に実装するモジュールを含む125W電源アダプタキット(800-IL-PM-4)が必要だったらしいです。 それが、さらに調べると中古の本体価格より高い。。。 次に予定していたPPTP接続のコンフィグ設定を追加する気力もうせてNW構成をひとまず元に戻しました。。。 ブロードバンド性能あまり変わらなかったし・・・。 高い勉強代でした。

・ONU(別室) GE-PON NTT東日本
・PoE(別室) ANVISION ギガビットPoEスプリッター12V 2A 2,280円(税送料込) ANVISION-JP/Amazon
IMG_5237
 これらは別室の日東工業 PTM10-4535BL 通信用プラボックスに収容しています。
IMG_5238
・PoE(自室側) サンワサプライ PoEインジェクターLAN-GIHINJ4 5,209円(税送料込) Amazon/Amazon

 記事に関係ありませんが、庭の紅葉がピークでした。
IMG_5230